Partial Outage for AP1
Incident Report for Medallia Experience Orchestration
Postmortem

Yesterday, October 17th between 17:05 and 18:15 UTC (October 18th, between 04:05 and 05:15 AEDT), while performing routine maintenance, a security change was made that impacted user login and OAuth API authentication on our AP1 (Asia Pacific) environment. This was detected by our production monitoring systems, and engineers immediately began investigating. The maintenance action was reverted and Login & OAuth API services were restored. We apologize for any inconvenience this has caused and are reviewing our maintenance procedures to determine how we can prevent similar incidents from happening in the future.

Posted Oct 18, 2019 - 13:38 EDT

Resolved
This incident has been resolved. We apologize for this interruption.
Posted Oct 17, 2019 - 14:20 EDT
Identified
Engineers have identified an issue causing logins to fail. This has our full attention and the operations team is actively working on a fix.
Posted Oct 17, 2019 - 14:05 EDT
This incident affected: MXO Asia Pacific (AP1).