Data Exports
Incident Report for Medallia Experience Orchestration
Resolved
The North American scheduled data export reruns have now been completed.
Posted Jan 13, 2020 - 10:11 EST
Update
The European scheduled data export reruns have now been completed and we aim to finish the North American scheduled data export reruns by the end of the week.
Posted Jan 09, 2020 - 11:50 EST
Monitoring
During the previously noted degraded performance on our European & North American production environment, customer data extracts were suspended. After resolution was achieved through changes to our database infrastructure over this past weekend, the extract processing has been recovering past extracts while also running regularly scheduled extracts, resulting in longer delivery times than normal. We allocated a team of engineers to assist with the processing of past extracts throughout the week and the team will continue to process these until all are recovered and available. We are also investigating alternative processes to remediate these impacts going forward. Please contact your Thunderhead Customer Success team with any specific questions or needs and we will work together to assist you.
Posted Dec 06, 2019 - 17:11 EST