Major Outage - European Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause of this incident was determined to be resource contention in a caching layer that caused response times to become slower than normal. Customers may have also experienced 503 errors during this time. Our engineers have upgraded our caching tools to help mitigate future instances of this issue.

Posted Apr 09, 2024 - 10:05 EDT

Resolved
Customers experienced a major outage on our European production environment between 10.50am CET and 11.10am CET on 3rd April 2024. The issue has now been resolved and further details will be provided in a post mortem report
Posted Apr 03, 2024 - 05:38 EDT
Investigating
Customers experienced a major outage on our European production environment between 10.50am CET and 11.10am CET on 3rd April 2024. The issue has now been resolved and further details will be provided in a post mortem report.
Posted Apr 03, 2024 - 05:36 EDT
This incident affected: MXO Europe (EU2).