Major Outage - European Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause of this incident is an emergency code release intended to gather new metrics to help monitor and further mitigate the recent incidents we have been experiencing in our European data center. The monitoring code performed well in testing, however, it could not keep up with production throughput. Our engineers rolled back the change and are reworking the metrics capture update for the next release.

Posted Apr 09, 2024 - 17:38 EDT

Resolved
The issue has now been resolved as of 10:15 pm CET. Further details will be provided in a post-mortem report.
Posted Apr 05, 2024 - 17:37 EDT
Monitoring
We have stabilized the issue in the European Production Environment as of 9:15 PM CET and are continuing to monitor.
Posted Apr 05, 2024 - 16:31 EDT
Investigating
We are currently experiencing a Major Outage in our European Production Environment as of 7:51 PM CET. Our engineers are currently investigating the issue. We will send an additional update in 60 minutes or when more information is available.
Posted Apr 05, 2024 - 15:47 EDT
This incident affected: MXO Europe (EU2).